


<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="msapplication-TileColor" content="#078acb" /><meta name="msapplication-TileImage" content="/ms-icon-144x144.png" /><meta name="msapplication-tap-highlight" content="no" /><meta name="theme-color" content="#078acb" /><title>
	Lourdes shrine closes healing pools as precaution against coronavirus - The Arlington Catholic Herald
</title><link rel="stylesheet" type="text/css" media="all" href="/WorkArea/FrameworkUI/css/ektron.stylesheet.ashx?id=1583447345+-870763741+-914034194+-731554408+1064114300+-300771134+1985268503" /><script type="text/javascript" src="/WorkArea/FrameworkUI/js/ektron.javascript.ashx?id=-569449246+-1939951303+-1080527330+-1687560804+-1793043690+1338359439+1743165108+1531089627"></script>
        <meta name="author" content="Catholic Herald" />
        <meta property="article:publisher" content="https://www.facebook.com/ArlingtonCatholicHerald" />    
    <meta Name="description" content="As the number of people testing positive for the coronavirus in Europe continued to grow, the French Shrine of Our Lady of Lourdes announced that pilgrims were still welcome, but the pools the sick bathe in hoping for healing would be closed temporarily." /><meta name="keywords" content="As the number of people testing positive for the coronavirus in Europe continued to grow, the French Shrine of Our Lady of Lourdes announced that pilgrims were still welcome, but the pools the sick bathe in hoping for healing would be closed temporarily." /><meta property="article:published" content="2020-03-02" /><meta property="article:section_url" content="https://www.catholicherald.com:443/news/" /><meta property="article:section" itemprop="articleSection" content="News" /><meta itemprop="inLanguage" content="en_US" /><meta itemprop="datePublished" content="2020-03-02" /><meta itemprop="dateModified" content="2020-03-02" /><meta itemprop="articleSection" content="International" /><link href="/components/css/bootstrap.min.css" rel="stylesheet" /><link href="/components/css/main.css" rel="stylesheet" /><link href="/components/css/lib/jquery-ui.css" rel="stylesheet" /><link rel="icon" href="/images/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images/favicon.ico" type="image/x-icon" /><link href="//fonts.googleapis.com/css?family=Ubuntu:300,400,500" rel="stylesheet" type="text/css" /><link href="//fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link href="//fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" type="text/css" />
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>			
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
    <!--[if lt IE 10]>			
			<link href="/components/css/ie.css" rel="stylesheet" />
		<![endif]-->

    
        <meta property="og:site_name" content="catholicherald.com" />
        <meta property="og:type" content="article" />
    <meta property="og:title" content="Lourdes shrine closes healing pools as precaution against coronavirus" /><meta property="og:description" content="As the number of people testing positive for the coronavirus in Europe continued to grow, the French Shrine of Our Lady of Lourdes announced that pilgrims were still welcome, but the pools the sick bathe in hoping for healing would be closed temporarily." /><meta property="og:url" content="https://www.catholicherald.com:443/News/National___International/International/Lourdes_shrine_closes_healing_pools_as_precaution_against_coronavirus/" /><meta property="fb:app_id" content="800002Demo" /><meta property="og:locale" content="en_US" /><meta property="fb:admins" content="7897APTest" /><meta property="og:image" content="https://www.catholicherald.com:443/images/ACH_Share_logo.jpg" />
        <meta name="twitter:site" content="@acatholicherald" />
    <meta Name="twitter:title" content="Lourdes shrine closes healing pools as precaution against coronavirus" /><meta Name="twitter:description" content="As the number of people testing positive for the coronavirus in Europe continued to grow, the French Shrine of Our Lady of Lourdes announced that pilgrims were still welcome, but the pools the sick bathe in hoping for healing would be closed temporarily." /><meta property="twitter:url" content="https://www.catholicherald.com:443/News/National___International/International/Lourdes_shrine_closes_healing_pools_as_precaution_against_coronavirus/" /><meta Name="twitter:card" content="summary" /><meta Name="twitter:site" content="https://twitter.com/acatholicherald" /><meta name="twitter:image" content="https://www.catholicherald.com:443/images/ACH_Share_logo.jpg" />
   
    
    
    <script type="application/ld+json">
         { "@context" : "http://schema.org",
           "@type" : "Organization",
           "name" : "Arlington Catholic Herald",
           "url" : "http://www.catholicherald.com",
           "sameAs" : [ "https://www.facebook.com/ArlingtonCatholicHerald",
             "https://twitter.com/acatholicherald",
             "https://www.pinterest.com/acatholicherald/",
             "https://vine.co/u/1091433038530928640"] 
         }
    </script>
    
<script type="application/ld+json">
         { "@context" : "http://schema.org",
           "@type" : "Arlington Catholic Herald",
           "url" : "http://www.catholicherald.com",
           "contactPoint" : [
             { "@type" : "ContactPoint",
               "telephone" : "+703-841-2590",
               "contactType" : "customer service",
               "contactOption" : "TollFree",
               "areaServed" : "US"
             } , {
               "@type" : "ContactPoint",
               "telephone" : "+800-377-0511",
               "contactType" : "customer service"
             }  ] }
</script>

<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-5377526-1', 'auto');
    ga('set', 'dimension1', '29483');
    
    ga('set', 'contentGroup1', 'Articles');
    
    ga('send', 'pageview');
</script>
   
        

    <script type="text/javascript" async src="https://platform.twitter.com/widgets.js"></script>
</head>
<style>#gMyEncPVAjXN {display: none;
margin-top: 10px !important;margin: auto;padding: 20px 10px;background: #D30000;text-align: center;font-weight: bold;color: #fff;border-radius: 10px;
width: 60%;}</style><div id="gMyEncPVAjXN">
<font size="+2">  Our website is made possible by displaying online ads to our visitors.<br>  Please consider supporting us by whitelisting our site.
 </font></div><script src="/ads.js" type="text/javascript"></script><script type="text/javascript">if(!document.getElementById('LeBCGnzbYxZP')){  document.getElementById('gMyEncPVAjXN').style.display='block';}</script>
<body>
    <form method="post" action="/News/National___International/International/Lourdes_shrine_closes_healing_pools_as_precaution_against_coronavirus/" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="EktronClientManager" id="EktronClientManager" value="1583447345,-870763741,-914034194,-731554408,1064114300,-1687560804,-1080527330,-1939951303,-569449246,-1793043690,1338359439,1743165108,1531089627,-300771134,1985268503" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTQ3NjQ0OTI4MA9kFgJmD2QWAgIDEGRkFgYCAQ9kFgpmDw8WBB4ISW1hZ2VVcmwFLS91cGxvYWRlZEltYWdlcy9Db25maWd1cmF0aW9uL2xvZ28ucG5nP249NTQ5Nh4NQWx0ZXJuYXRlVGV4dAUEbG9nb2RkAgEPDxYEHwAFLS91cGxvYWRlZEltYWdlcy9Db25maWd1cmF0aW9uL2xvZ28ucG5nP249NTQ5Nh8BBQRsb2dvZGQCBA8WAh4LXyFJdGVtQ291bnQCBBYIAgEPZBYCZg8VAwAML0VuX0VzcGFub2wvC0VuIEVzcGHDsW9sZAICD2QWAmYPFQMADS9DbGFzc2lmaWVkcy8LQ2xhc3NpZmllZHNkAgMPZBYCZg8VAwAxaHR0cDovL2FybGluZ3RvbmNhdGhvbGljaGVyYWxkLnZhLm5ld3NtZW1vcnkuY29tLwllLUVkaXRpb25kAgQPZBYCZg8VAwAgaHR0cHM6Ly93d3cuYXJsaW5ndG9uZGlvY2VzZS5vcmcRQXJsaW5ndG9uIERpb2Nlc2VkAgcPFgIfAgIGFgxmD2QWBmYPFQMHIEFjdGl2ZWc8YSBjbGFzcz0nZHJvcGRvd24tdG9nZ2xlIHByaW1hcnlfbmF2X2xpbmsnIGhyZWY9Jy9uZXdzLycgdGFyZ2V0PSdfdG9wJyBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPk5ld3M8L2E+Jjx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICBBYIZg9kFgZmDxUDAHs8YSBjbGFzcz0nZHJvcGRvd24tc3VibWVudSBwcmltYXJ5X25hdl9saW5rJyBocmVmPScvTmV3cy9Mb2NhbF9OZXdzLycgdGFyZ2V0PSdfYmxhbmsnIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+TG9jYWwgTmV3czwvYT4wPHVsIGNsYXNzPSJkcm9wZG93bi1tZW51IHNlY29uZGFyeSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICBRYKZg9kFgJmDxUEABovTmV3cy9Mb2NhbF9OZXdzL1Byby1MaWZlLwAIUHJvLUxpZmVkAgEPZBYCZg8VBAAjL05ld3MvTG9jYWxfTmV3cy9Kb3VybmV5c19pbl9GYWl0aC8AEUpvdXJuZXlzIGluIEZhaXRoZAICD2QWAmYPFQQAGS9OZXdzL0xvY2FsX05ld3MvU2Nob29scy8AB1NjaG9vbHNkAgMPZBYCZg8VBAAYL05ld3MvTG9jYWxfTmV3cy9TcG9ydHMvAAZTcG9ydHNkAgQPZBYCZg8VBAAhL05ld3MvTG9jYWxfTmV3cy9QYXJpc2hfUHJvZmlsZXMvAA9QYXJpc2ggUHJvZmlsZXNkAgIPFQEFPC91bD5kAgEPZBYGZg8VAw5jbGFzcz0iQWN0aXZlIoYBPGEgY2xhc3M9J2Ryb3Bkb3duLXN1Ym1lbnUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL05ld3MvTmF0aW9uYWxfSW50ZXJuYXRpb25hbC8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPk5hdGlvbmFsICYgSW50ZXJuYXRpb25hbDwvYT4wPHVsIGNsYXNzPSJkcm9wZG93bi1tZW51IHNlY29uZGFyeSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICBBYIZg9kFgJmDxUEACgvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvTmF0aW9uYWwvAAhOYXRpb25hbGQCAQ9kFgJmDxUEDGNsYXNzPUFjdGl2ZS0vTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvSW50ZXJuYXRpb25hbC8ADUludGVybmF0aW9uYWxkAgIPZBYCZg8VBAAsL05ld3MvTmF0aW9uYWxfX19JbnRlcm5hdGlvbmFsL1BvcGVfRnJhbmNpcy8ADFBvcGUgRnJhbmNpc2QCAw9kFgJmDxUEACcvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvVmF0aWNhbi8AB1ZhdGljYW5kAgIPFQEFPC91bD5kAgIPZBYGZg8VAwB2PGEgY2xhc3M9J2Ryb3Bkb3duLXN1Ym1lbnUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL05ld3MvQ2F0aG9saWNfTGl2aW5nLycgIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+Q2F0aG9saWMgTGl2aW5nPC9hPjA8dWwgY2xhc3M9ImRyb3Bkb3duLW1lbnUgc2Vjb25kYXJ5IiByb2xlPSJtZW51Ij5kAgEPFgIfAgIKFhRmD2QWAmYPFQQAJS9OZXdzL0NhdGhvbGljX0xpdmluZy9CYWNrX3RvX1NjaG9vbC8ADkJhY2sgdG8gU2Nob29sZAIBD2QWAmYPFQQALC9OZXdzL0NhdGhvbGljX0xpdmluZy9DYXRob2xpY19TY2hvb2xzX1dlZWsvABVDYXRob2xpYyBTY2hvb2xzIFdlZWtkAgIPZBYCZg8VBAAwL05ld3MvQ2F0aG9saWNfTGl2aW5nL0Rpc2NvdmVyX0NhdGhvbGljX1NjaG9vbHMvABlEaXNjb3ZlciBDYXRob2xpYyBTY2hvb2xzZAIDD2QWAmYPFQQAIS9OZXdzL0NhdGhvbGljX0xpdmluZy9HcmFkdWF0aW9uLwAKR3JhZHVhdGlvbmQCBA9kFgJmDxUEACgvTmV3cy9DYXRob2xpY19MaXZpbmcvSGVhbHRoX19fV2VsbG5lc3MvABFIZWFsdGggJiBXZWxsbmVzc2QCBQ9kFgJmDxUEADEvTmV3cy9DYXRob2xpY19MaXZpbmcvUmVjcmVhdGlvbixfQ2FtcHNfX19UcmF2ZWwvABpSZWNyZWF0aW9uLCBDYW1wcyAmIFRyYXZlbGQCBg9kFgJmDxUEACovTmV3cy9DYXRob2xpY19MaXZpbmcvUmVsaWdpb3VzX1ZvY2F0aW9ucy8AE1JlbGlnaW91cyBWb2NhdGlvbnNkAgcPZBYCZg8VBAAhL05ld3MvQ2F0aG9saWNfTGl2aW5nL1JldGlyZW1lbnQvAApSZXRpcmVtZW50ZAIID2QWAmYPFQQAJi9OZXdzL0NhdGhvbGljX0xpdmluZy9Zb3V0aF9fX0NvbGxlZ2UvAA9Zb3V0aCAmIENvbGxlZ2VkAgkPZBYCZg8VBAAfL05ld3MvQ2F0aG9saWNfTGl2aW5nL1dlZGRpbmdzLwAIV2VkZGluZ3NkAgIPFQEFPC91bD5kAgMPZBYGZg8VAwBgPGEgY2xhc3M9J2Ryb3Bkb3duLXN1Ym1lbnUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL05ld3MvQXJ0cy8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPkFydHM8L2E+MDx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSBzZWNvbmRhcnkiIHJvbGU9Im1lbnUiPmQCAQ8WAh8CAgQWCGYPZBYCZg8VBAAPL05ld3MvQXJ0cy9BcnQvAANBcnRkAgEPZBYCZg8VBAASL05ld3MvQXJ0cy9Nb3ZpZXMvAAZNb3ZpZXNkAgIPZBYCZg8VBAARL05ld3MvQXJ0cy9Cb29rcy8ABUJvb2tzZAIDD2QWAmYPFQQAGC9OZXdzL0FydHMvUGxheV9SZXZpZXdzLwAMUGxheSBSZXZpZXdzZAICDxUBBTwvdWw+ZAICDxUBBTwvdWw+ZAIBD2QWBmYPFQMAXDxhIGNsYXNzPSdkcm9wZG93bi10b2dnbGUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL0ZhaXRoLycgIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+RmFpdGg8L2E+Jjx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICAhYEZg9kFgZmDxUDAHc8YSBjbGFzcz0nZHJvcGRvd24tc3VibWVudSBwcmltYXJ5X25hdl9saW5rJyBocmVmPScvRmFpdGgvQmlzaG9wX0J1cmJpZGdlLycgIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+QmlzaG9wIEJ1cmJpZGdlPC9hPjA8dWwgY2xhc3M9ImRyb3Bkb3duLW1lbnUgc2Vjb25kYXJ5IiByb2xlPSJtZW51Ij5kAgEPFgIfAgIFFgpmD2QWAmYPFQQAIC9GYWl0aC9CaXNob3BfQnVyYmlkZ2UvSG9taWxpZXMvAAhIb21pbGllc2QCAQ9kFgJmDxUEACcvRmFpdGgvQmlzaG9wX0J1cmJpZGdlL1B1YmxpY19TY2hlZHVsZS8AD1B1YmxpYyBTY2hlZHVsZWQCAg9kFgJmDxUEACAvRmFpdGgvQmlzaG9wX0J1cmJpZGdlL1BvZGNhc3RzLwAIUG9kY2FzdHNkAgMPZBYCZg8VBAArL0ZhaXRoL0Jpc2hvcF9CdXJiaWRnZS9DbGVyZ3lfQXBwb2ludG1lbnRzLwATQ2xlcmd5IEFwcG9pbnRtZW50c2QCBA9kFgJmDxUEAC0vRmFpdGgvQmlzaG9wX0J1cmJpZGdlL0NvbmZpcm1hdGlvbl9TY2hlZHVsZS8AFUNvbmZpcm1hdGlvbiBTY2hlZHVsZWQCAg8VAQU8L3VsPmQCAQ9kFgZmDxUDAG08YSBjbGFzcz0nZHJvcGRvd24tc3VibWVudSBwcmltYXJ5X25hdl9saW5rJyBocmVmPScvRmFpdGgvWW91cl9GYWl0aC8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPllvdXIgRmFpdGg8L2E+MDx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSBzZWNvbmRhcnkiIHJvbGU9Im1lbnUiPmQCAQ8WAh8CAgMWBmYPZBYCZg8VBAAjL0ZhaXRoL1lvdXJfRmFpdGgvU3RyYWlnaHRfQW5zd2Vycy8AEFN0cmFpZ2h0IEFuc3dlcnNkAgEPZBYCZg8VBAAkL0ZhaXRoL1lvdXJfRmFpdGgvR29zcGVsX0NvbW1lbnRhcnkvABFHb3NwZWwgQ29tbWVudGFyeWQCAg9kFgJmDxUEAB0vRmFpdGgvWW91cl9GYWl0aC9UaGVfU2FpbnRzLwAKVGhlIFNhaW50c2QCAg8VAQU8L3VsPmQCAg8VAQU8L3VsPmQCAg9kFgZmDxUDAGI8YSBjbGFzcz0nZHJvcGRvd24tdG9nZ2xlIHByaW1hcnlfbmF2X2xpbmsnIGhyZWY9Jy9PcGluaW9ucy8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPk9waW5pb25zPC9hPiY8dWwgY2xhc3M9ImRyb3Bkb3duLW1lbnUiIHJvbGU9Im1lbnUiPmQCAQ8WAh8CAgMWBmYPZBYGZg8VAwBwPGEgY2xhc3M9J2Ryb3Bkb3duLXN1Ym1lbnUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL09waW5pb25zL0NvbHVtbmlzdHMvJyAgZGF0YS10b2dnbGU9J2Ryb3Bkb3duJz5Db2x1bW5pc3RzPC9hPjA8dWwgY2xhc3M9ImRyb3Bkb3duLW1lbnUgc2Vjb25kYXJ5IiByb2xlPSJtZW51Ij5kAgEPFgIfAgIIFhBmD2QWAmYPFQQAJy9PcGluaW9ucy9Db2x1bW5pc3RzL01hcnlfQmV0aF9Cb25hY2NpLwARTWFyeSBCZXRoIEJvbmFjY2lkAgEPZBYCZg8VBAAoL09waW5pb25zL0NvbHVtbmlzdHMvQ2hyaXN0aW5hX0NhcGVjY2hpLwASQ2hyaXN0aW5hIENhcGVjY2hpZAICD2QWAmYPFQQAIy9PcGluaW9ucy9Db2x1bW5pc3RzL01pY2hhZWxfRmxhY2gvAA1NaWNoYWVsIEZsYWNoZAIDD2QWAmYPFQQAJC9PcGluaW9ucy9Db2x1bW5pc3RzL0VsaXphYmV0aF9Gb3NzLwAORWxpemFiZXRoIEZvc3NkAgQPZBYCZg8VBAAhL09waW5pb25zL0NvbHVtbmlzdHMvSm9obl9HYXJ2ZXkvAAtKb2huIEdhcnZleWQCBQ9kFgJmDxUEACMvT3BpbmlvbnMvQ29sdW1uaXN0cy9Tb3Jlbl9Kb2huc29uLwANU29yZW4gSm9obnNvbmQCBg9kFgJmDxUEACIvT3BpbmlvbnMvQ29sdW1uaXN0cy9SdXNzZWxsX1NoYXcvAAxSdXNzZWxsIFNoYXdkAgcPZBYCZg8VBAAjL09waW5pb25zL0NvbHVtbmlzdHMvR2VvcmdlX1dlaWdlbC8ADUdlb3JnZSBXZWlnZWxkAgIPFQEFPC91bD5kAgEPZBYGZg8VAwA9PGEgY2xhc3M9JycgaHJlZj0nL09waW5pb25zL05vdF9pbl9QcmludC8nICA+Tm90IGluIFByaW50PC9hPgBkAgEPFgIfAmZkAgIPFQEAZAICD2QWBmYPFQMAhgE8YSBjbGFzcz0nZHJvcGRvd24tc3VibWVudSBwcmltYXJ5X25hdl9saW5rJyBocmVmPScvT3BpbmlvbnMvTGV0dGVyc190b190aGVfRWRpdG9yLycgIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+TGV0dGVycyB0byB0aGUgRWRpdG9yPC9hPjA8dWwgY2xhc3M9ImRyb3Bkb3duLW1lbnUgc2Vjb25kYXJ5IiByb2xlPSJtZW51Ij5kAgEPFgIfAgICFgRmD2QWAmYPFQQAIC9PcGluaW9ucy9MZXR0ZXJzX3RvX3RoZV9FZGl0b3IvAAdMZXR0ZXJzZAIBD2QWAmYPFQQAFC9MZXR0ZXItRWRpdG9yLUZvcm0vAA1TdWJtaXQgTGV0dGVyZAICDxUBBTwvdWw+ZAICDxUBBTwvdWw+ZAIDD2QWBmYPFQMAYjxhIGNsYXNzPSdkcm9wZG93bi10b2dnbGUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL1BvZGNhc3RzLycgIGRhdGEtdG9nZ2xlPSdkcm9wZG93bic+UG9kY2FzdHM8L2E+Jjx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICAxYGZg9kFgZmDxUDAEs8YSBjbGFzcz0nJyBocmVmPScvUG9kY2FzdHMvQ2F0aG9saWNfSGVyYWxkX1BvZGNhc3QvJyAgPkNhdGhvbGljIEhlcmFsZDwvYT4AZAIBDxYCHwJmZAICDxUBAGQCAQ9kFgZmDxUDAEM8YSBjbGFzcz0nJyBocmVmPScvUG9kY2FzdHMvV2Fsa19IdW1ibHlfUG9kY2FzdC8nICA+V2FsayBIdW1ibHk8L2E+AGQCAQ8WAh8CZmQCAg8VAQBkAgIPZBYGZg8VAwBRPGEgY2xhc3M9JycgaHJlZj0nL1BvZGNhc3RzL1NlYXJjaGluZ19mb3JfTW9yZV9Qb2RjYXN0LycgID5TZWFyY2hpbmcgZm9yIE1vcmU8L2E+AGQCAQ8WAh8CZmQCAg8VAQBkAgIPFQEFPC91bD5kAgQPZBYGZg8VAwBsPGEgY2xhc3M9J2Ryb3Bkb3duLXRvZ2dsZSBwcmltYXJ5X25hdl9saW5rJyBocmVmPScvUGhvdG9zL1ZpZGVvcy8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPlBob3Rvcy9WaWRlb3M8L2E+Jjx1bCBjbGFzcz0iZHJvcGRvd24tbWVudSIgcm9sZT0ibWVudSI+ZAIBDxYCHwICAxYGZg9kFgZmDxUDADY8YSBjbGFzcz0nJyBocmVmPScvUGhvdG9zL1ZpZGVvcy9QaG90b3MvJyAgPlBob3RvczwvYT4AZAIBDxYCHwJmZAICDxUBAGQCAQ9kFgZmDxUDAEc8YSBjbGFzcz0nJyBocmVmPSdodHRwczovL2NhdGhvbGljaGVyYWxkLnNtdWdtdWcuY29tLycgID5CdXkgUGhvdG9zPC9hPgBkAgEPFgIfAmZkAgIPFQEAZAICD2QWBmYPFQMANjxhIGNsYXNzPScnIGhyZWY9Jy9QaG90b3MvVmlkZW9zL1ZpZGVvcy8nICA+VmlkZW9zPC9hPgBkAgEPFgIfAmZkAgIPFQEAZAICDxUBBTwvdWw+ZAIFD2QWBmYPFQMAXjxhIGNsYXNzPSdkcm9wZG93bi10b2dnbGUgcHJpbWFyeV9uYXZfbGluaycgaHJlZj0nL0V2ZW50cy8nICBkYXRhLXRvZ2dsZT0nZHJvcGRvd24nPkV2ZW50czwvYT4mPHVsIGNsYXNzPSJkcm9wZG93bi1tZW51IiByb2xlPSJtZW51Ij5kAgEPFgIfAgICFgRmD2QWBmYPFQMAMDxhIGNsYXNzPScnIGhyZWY9Jy9FdmVudHMvJyAgPkV2ZW50IENhbGVuZGFyPC9hPgBkAgEPFgIfAmZkAgIPFQEAZAIBD2QWBmYPFQMAPTxhIGNsYXNzPScnIGhyZWY9Jy9FdmVudHMvU2VuaW9yX0V2ZW50cy8nICA+U2VuaW9yIEV2ZW50czwvYT4AZAIBDxYCHwJmZAICDxUBAGQCAg8VAQU8L3VsPmQCCA8WAh8CAgQWCAIBD2QWAmYPFQMADC9Fbl9Fc3Bhbm9sLwtFbiBFc3Bhw7FvbGQCAg9kFgJmDxUDAA0vQ2xhc3NpZmllZHMvC0NsYXNzaWZpZWRzZAIDD2QWAmYPFQMAMWh0dHA6Ly9hcmxpbmd0b25jYXRob2xpY2hlcmFsZC52YS5uZXdzbWVtb3J5LmNvbS8JZS1FZGl0aW9uZAIED2QWAmYPFQMAIGh0dHBzOi8vd3d3LmFybGluZ3RvbmRpb2Nlc2Uub3JnEUFybGluZ3RvbiBEaW9jZXNlZAIDD2QWDAIDD2QWAmYPZBYEZg9kFgICAw9kFgJmD2QWAgIBDxYCHgVjbGFzcwUQZHJvcHpvbmUgUEJDbGVhcmQCAQ9kFgICAQ9kFgJmD2QWAgIBD2QWAgIBDxYCHwICARYCZg9kFgZmDxUCEyBzdHlsZT0nd2lkdGg6MTAwJScAZAIBDxYCHgdWaXNpYmxlaGQCAw8WAh8CAgEWAmYPZBYCAgEPZBYCZg9kFgICAQ9kFgICAQ9kFgJmD2QWAgIBD2QWAmYPZBYEZg9kFgJmDxYCHgRUZXh0BbcOPGRpdiBjbGFzcz0iYWR2ZXJ0aXNlbWVudCB4NzI4XzkwIHRvcCBoaWRkZW4teHMiPgkJCQkJCQkNCjxzY3JpcHQgdHlwZT0ndGV4dC9qYXZhc2NyaXB0Jz48IS0tLy88IVtDREFUQVsNCiAgIHZhciBtM191ID0gKGxvY2F0aW9uLnByb3RvY29sPT0naHR0cHM6Jz8naHR0cHM6Ly9hcmwuY2F0aG9saWNoZXJhbGQuY29tL3d3dy9kZWxpdmVyeS9hanMucGhwJzonaHR0cDovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2Fqcy5waHAnKTsNCiAgIHZhciBtM19yID0gTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpKjk5OTk5OTk5OTk5KTsNCiAgIGlmICghZG9jdW1lbnQuTUFYX3VzZWQpIGRvY3VtZW50Lk1BWF91c2VkID0gJywnOw0KICAgZG9jdW1lbnQud3JpdGUgKCI8c2NyIisiaXB0IHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPSciK20zX3UpOw0KICAgZG9jdW1lbnQud3JpdGUgKCI/em9uZWlkPTYwJmFtcDtibG9jaz0xIik7DQogICBkb2N1bWVudC53cml0ZSAoJyZhbXA7Y2I9JyArIG0zX3IpOw0KICAgaWYgKGRvY3VtZW50Lk1BWF91c2VkICE9ICcsJykgZG9jdW1lbnQud3JpdGUgKCImYW1wO2V4Y2x1ZGU9IiArIGRvY3VtZW50Lk1BWF91c2VkKTsNCiAgIGRvY3VtZW50LndyaXRlIChkb2N1bWVudC5jaGFyc2V0ID8gJyZhbXA7Y2hhcnNldD0nK2RvY3VtZW50LmNoYXJzZXQgOiAoZG9jdW1lbnQuY2hhcmFjdGVyU2V0ID8gJyZhbXA7Y2hhcnNldD0nK2RvY3VtZW50LmNoYXJhY3RlclNldCA6ICcnKSk7DQogICBkb2N1bWVudC53cml0ZSAoIiZhbXA7bG9jPSIgKyBlc2NhcGUod2luZG93LmxvY2F0aW9uKSk7DQogICBpZiAoZG9jdW1lbnQucmVmZXJyZXIpIGRvY3VtZW50LndyaXRlICgiJmFtcDtyZWZlcmVyPSIgKyBlc2NhcGUoZG9jdW1lbnQucmVmZXJyZXIpKTsNCiAgIGlmIChkb2N1bWVudC5jb250ZXh0KSBkb2N1bWVudC53cml0ZSAoIiZjb250ZXh0PSIgKyBlc2NhcGUoZG9jdW1lbnQuY29udGV4dCkpOw0KICAgaWYgKGRvY3VtZW50Lm1tbV9mbykgZG9jdW1lbnQud3JpdGUgKCImYW1wO21tbV9mbz0xIik7DQogICBkb2N1bWVudC53cml0ZSAoIic+PFwvc2NyIisiaXB0PiIpOw0KLy9dXT4tLT48L3NjcmlwdD48bm9zY3JpcHQ+PGEgaHJlZj0naHR0cDovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2NrLnBocD9uPWEzNTNlY2RmJmFtcDtjYj1JTlNFUlRfUkFORE9NX05VTUJFUl9IRVJFJyB0YXJnZXQ9J19ibGFuayc+PGltZyAgc3JjPSdodHRwOi8vYXJsLmNhdGhvbGljaGVyYWxkLmNvbS93d3cvZGVsaXZlcnkvYXZ3LnBocD96b25laWQ9NjAmYW1wO2NiPUlOU0VSVF9SQU5ET01fTlVNQkVSX0hFUkUmYW1wO249YTM1M2VjZGYnIGJvcmRlcj0nMCcgYWx0PScnIC8+PC9hPg0KPC9ub3NjcmlwdD4NCjwvZGl2Pg0KPHNjcmlwdD4NCiAgJChkb2N1bWVudCkucmVhZHkoZnVuY3Rpb24gKCkgew0KICAgICAgICB2YXIgaW1nID0gJCgnI21haW5fY29udGFpbmVyJykuZmluZCgnaW1nJyk7DQogICAgICAgIGlmICh0eXBlb2YgKGltZykgIT09ICd1bmRlZmluZWQnICYmIGltZy5sZW5ndGggPiAwKSB7DQogICAgICAgICAgICAkKGltZykNCiAgICAgICAgICAgICAgICAgICAgLnJlbW92ZUF0dHIoJ3dpZHRoJykNCiAgICAgICAgICAgICAgICAgICAgLnJlbW92ZUF0dHIoJ2hlaWdodCcpDQogICAgICAgICAgICAgICAgICAgIC5hZGRDbGFzcygnaW1nLXJlc3BvbnNpdmUnKTsNCiAgICAgICAgfQ0KICAgIH0pOw0KPC9zY3JpcHQ+DQo8c2NyaXB0IHR5cGU9J3RleHQvamF2YXNjcmlwdCc+DQpkb2N1bWVudC5jb250ZXh0PSIiOyAvL2ZpeGVzIGNvbHVtbmlzdCBjYXJvdXNlbA0KPC9zY3JpcHQ+DQoNCg0KDQpkAgIPZBYCAgcPZBYCZg9kFgJmD2QWAmYPZBYEZg8VAZEBY3RsMDBfQ29udGVudFBsYWNlSG9sZGVyMV9Ub3BNaWRkbGVfdXhDb2x1bW5EaXNwbGF5X2N0bDAwX3V4Q29udHJvbENvbHVtbl9jdGwwMF91eFdpZGdldEhvc3RfdXhXaWRnZXRIb3N0X3dpZGdldF9VeFdpZGdldEVkaXRvcl9VeENhbmNlbF8wX0J1dHRvbmQCAQ8UKwIDBakBX19kb1Bvc3RCYWNrKCdjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFRvcE1pZGRsZSR1eENvbHVtbkRpc3BsYXkkY3RsMDAkdXhDb250cm9sQ29sdW1uJGN0bDAwJHV4V2lkZ2V0SG9zdCR1eFdpZGdldEhvc3Rfd2lkZ2V0JFV4V2lkZ2V0RWRpdG9yJFV4Q2FuY2VsJywnJyk7cmV0dXJuIGZhbHNlO2QFBkNhbmNlbGQCBQ9kFgJmDxYCHwICARYCZg9kFgJmDxUDAAYvbmV3cy8ETmV3c2QCCQ9kFgJmD2QWBGYPZBYCAgMPZBYCZg9kFgICAQ8WAh8DBRBkcm9wem9uZSBQQkNsZWFyZAIBD2QWAgIBD2QWAmYPZBYCAgEPZBYCAgEPFgIfAgIBFgJmD2QWBmYPFQITIHN0eWxlPSd3aWR0aDoxMDAlJwBkAgEPFgIfBGhkAgMPFgIfAmZkAg8PZBYCAgEPFgIfAgIDFgYCAQ9kFgJmDxUEbS9OZXdzL05hdGlvbmFsX19fSW50ZXJuYXRpb25hbC9OYXRpb25hbC9QcmFjdGljZV9vZl90cmFja2luZ19NYXNzZ29lcnNfZm9yX3BvbGl0aWNhbF9wdXJwb3Nlc19nYWluc19zY3J1dGlueS8AAERQcmFjdGljZSBvZiB0cmFja2luZyBNYXNzZ29lcnMgZm9yIHBvbGl0aWNhbCBwdXJwb3NlcyBnYWlucyBzY3J1dGlueWQCAg9kFgJmDxUEZS9OZXdzL05hdGlvbmFsX19fSW50ZXJuYXRpb25hbC8yMDIwX2NlbnN1c19pc19jb3VudGluZ19vbl9yZWxpZ2lvdXNfbGVhZGVyc190b19wcm9tb3RlX3BhcnRpY2lwYXRpb24vAABHMjAyMCBjZW5zdXMgaXMgY291bnRpbmcgb24gcmVsaWdpb3VzIGxlYWRlcnMgdG8gcHJvbW90ZSBwYXJ0aWNpcGF0aW9uICBkAgMPZBYCZg8VBGgvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvSGlnaF9jb3VydF90b19leGFtaW5lX3JlbGlnaW91c19saWJlcnR5LF9mb3N0ZXJfY2FyZV9ieV9zYW1lLXNleF9jb3VwbGVzL10vdXBsb2FkZWRJbWFnZXMvQ29udGVudC9OZXdzL05hdGlvbmFsX0FuZF9JbnRlcm5hdGlvbmFsL05hdGlvbmFsL2Nyb3AtdHJ1bXAtbWFuZGF0ZS1jb3VydC5qcGcYY3JvcC10cnVtcC1tYW5kYXRlLWNvdXJ0SkhpZ2ggY291cnQgdG8gZXhhbWluZSByZWxpZ2lvdXMgbGliZXJ0eSwgZm9zdGVyIGNhcmUgYnkgc2FtZS1zZXggY291cGxlcyAgZAITD2QWAmYPZBYEZg9kFgICAw9kFgJmD2QWAgIBDxYCHwMFEGRyb3B6b25lIFBCQ2xlYXJkAgEPZBYCAgEPZBYCZg9kFgICAQ9kFgICAQ8WAh8CAgEWAmYPZBYGZg8VAgAAZAIBDxYCHwRoZAIDDxYCHwICARYCZg9kFgICAQ9kFgJmD2QWAgIBD2QWAgIBD2QWAmYPZBYCAgEPZBYCZg9kFgRmD2QWAmYPFgIfBQX+CzxkaXYgaWQ9ImFydGljbGVfYWQiIGNsYXNzPSJhZHZlcnRpc2VtZW50IHgzMDBfMjUwIHB1bGwtcmlnaHQiIHN0eWxlPSJwYWRkaW5nLXJpZ2h0OiA1cHg7IHBhZGRpbmctbGVmdDogNXB4Ij4NCjxzY3JpcHQgdHlwZT0ndGV4dC9qYXZhc2NyaXB0Jz48IS0tLy88IVtDREFUQVsNCiAgIHZhciBtM191ID0gKGxvY2F0aW9uLnByb3RvY29sPT0naHR0cHM6Jz8naHR0cHM6Ly9hcmwuY2F0aG9saWNoZXJhbGQuY29tL3d3dy9kZWxpdmVyeS9hanMucGhwJzonaHR0cDovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2Fqcy5waHAnKTsNCiAgIHZhciBtM19yID0gTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpKjk5OTk5OTk5OTk5KTsNCiAgIGlmICghZG9jdW1lbnQuTUFYX3VzZWQpIGRvY3VtZW50Lk1BWF91c2VkID0gJywnOw0KICAgZG9jdW1lbnQud3JpdGUgKCI8c2NyIisiaXB0IHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPSciK20zX3UpOw0KICAgZG9jdW1lbnQud3JpdGUgKCI/em9uZWlkPTY4Iik7DQogICBkb2N1bWVudC53cml0ZSAoJyZhbXA7Y2I9JyArIG0zX3IpOw0KICAgaWYgKGRvY3VtZW50Lk1BWF91c2VkICE9ICcsJykgZG9jdW1lbnQud3JpdGUgKCImYW1wO2V4Y2x1ZGU9IiArIGRvY3VtZW50Lk1BWF91c2VkKTsNCiAgIGRvY3VtZW50LndyaXRlIChkb2N1bWVudC5jaGFyc2V0ID8gJyZhbXA7Y2hhcnNldD0nK2RvY3VtZW50LmNoYXJzZXQgOiAoZG9jdW1lbnQuY2hhcmFjdGVyU2V0ID8gJyZhbXA7Y2hhcnNldD0nK2RvY3VtZW50LmNoYXJhY3RlclNldCA6ICcnKSk7DQogICBkb2N1bWVudC53cml0ZSAoIiZhbXA7bG9jPSIgKyBlc2NhcGUod2luZG93LmxvY2F0aW9uKSk7DQogICBpZiAoZG9jdW1lbnQucmVmZXJyZXIpIGRvY3VtZW50LndyaXRlICgiJmFtcDtyZWZlcmVyPSIgKyBlc2NhcGUoZG9jdW1lbnQucmVmZXJyZXIpKTsNCiAgIGlmIChkb2N1bWVudC5jb250ZXh0KSBkb2N1bWVudC53cml0ZSAoIiZjb250ZXh0PSIgKyBlc2NhcGUoZG9jdW1lbnQuY29udGV4dCkpOw0KICAgaWYgKGRvY3VtZW50Lm1tbV9mbykgZG9jdW1lbnQud3JpdGUgKCImYW1wO21tbV9mbz0xIik7DQogICBkb2N1bWVudC53cml0ZSAoIic+PFwvc2NyIisiaXB0PiIpOw0KLy9dXT4tLT48L3NjcmlwdD48bm9zY3JpcHQ+PGEgaHJlZj0naHR0cDovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2NrLnBocD9uPWFkOWU4MDY3JmFtcDtjYj1JTlNFUlRfUkFORE9NX05VTUJFUl9IRVJFJyB0YXJnZXQ9J19ibGFuayc+PGltZyBzcmM9J2h0dHA6Ly9hcmwuY2F0aG9saWNoZXJhbGQuY29tL3d3dy9kZWxpdmVyeS9hdncucGhwP3pvbmVpZD02OCZhbXA7Y2I9SU5TRVJUX1JBTkRPTV9OVU1CRVJfSEVSRSZhbXA7bj1hZDllODA2NycgYm9yZGVyPScwJyBhbHQ9JycgLz48L2E+PC9ub3NjcmlwdD4NCg0KPHNjcmlwdCB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnPg0KZG9jdW1lbnQuY29udGV4dD0iIjsgLy9maXhlcyBjb2x1bW5pc3QgY2Fyb3VzZWwNCjwvc2NyaXB0Pg0KPC9kaXY+DQpkAgIPZBYCAgcPZBYCZg9kFgJmD2QWAmYPZBYEZg8VAZoBY3RsMDBfQ29udGVudFBsYWNlSG9sZGVyMV9VeFJldml2ZUFkRHJvcFpvbmVfdXhDb2x1bW5EaXNwbGF5X2N0bDAwX3V4Q29udHJvbENvbHVtbl9jdGwwMF91eFdpZGdldEhvc3RfdXhXaWRnZXRIb3N0X3dpZGdldF9VeFdpZGdldEVkaXRvcl9VeENhbmNlbF8wX0J1dHRvbmQCAQ8UKwIDBbIBX19kb1Bvc3RCYWNrKCdjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFV4UmV2aXZlQWREcm9wWm9uZSR1eENvbHVtbkRpc3BsYXkkY3RsMDAkdXhDb250cm9sQ29sdW1uJGN0bDAwJHV4V2lkZ2V0SG9zdCR1eFdpZGdldEhvc3Rfd2lkZ2V0JFV4V2lkZ2V0RWRpdG9yJFV4Q2FuY2VsJywnJyk7cmV0dXJuIGZhbHNlO2QFBkNhbmNlbGQCFQ9kFgJmD2QWBGYPZBYCAgMPZBYCZg9kFgICAQ8WAh8DBRBkcm9wem9uZSBQQkNsZWFyZAIBD2QWAgIBD2QWAmYPZBYCAgEPZBYCAgEPFgIfAgIBFgJmD2QWBmYPFQITIHN0eWxlPSd3aWR0aDoxMDAlJwBkAgEPFgIfBGhkAgMPFgIfAgICFgRmD2QWAgIBD2QWAmYPZBYCAgEPZBYCAgEPZBYCZg9kFgICAQ9kFgJmD2QWAmYPZBYCZg9kFgICAQ8WAh8FBa0FPGgyPk5ld3M8L2gyPjx1bCBpZD0icmlnaHRfbmF2Ij48bGk+PGEgY2xhc3M9J3JpZ2h0X25hdl9pdGVtJyBocmVmPScvTmV3cy9Mb2NhbF9OZXdzLyc+TG9jYWwgTmV3czwvYT48L2xpPjxsaT48YSBjbGFzcz0ncmlnaHRfbmF2X2l0ZW0nIGhyZWY9Jy9OZXdzL05hdGlvbmFsX0ludGVybmF0aW9uYWwvJz5OYXRpb25hbCAmIEludGVybmF0aW9uYWw8L2E+PHVsPjxsaT48YSBocmVmPSIvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvTmF0aW9uYWwvIj5OYXRpb25hbDwvYT48L2xpPjxsaT48YSBjbGFzcz0iYWN0aXZlIiBocmVmPSIvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvSW50ZXJuYXRpb25hbC8iPkludGVybmF0aW9uYWw8L2E+PC9saT48bGk+PGEgaHJlZj0iL05ld3MvTmF0aW9uYWxfX19JbnRlcm5hdGlvbmFsL1BvcGVfRnJhbmNpcy8iPlBvcGUgRnJhbmNpczwvYT48L2xpPjxsaT48YSBocmVmPSIvTmV3cy9OYXRpb25hbF9fX0ludGVybmF0aW9uYWwvVmF0aWNhbi8iPlZhdGljYW48L2E+PC9saT48L3VsPjwvbGk+PGxpPjxhIGNsYXNzPSdyaWdodF9uYXZfaXRlbScgaHJlZj0nL05ld3MvQ2F0aG9saWNfTGl2aW5nLyc+Q2F0aG9saWMgTGl2aW5nPC9hPjwvbGk+PGxpPjxhIGNsYXNzPSdyaWdodF9uYXZfaXRlbScgaHJlZj0nL05ld3MvQXJ0cy8nPkFydHM8L2E+PC9saT48L3VsPmQCAQ9kFgICAQ9kFgJmD2QWAgIBD2QWAgIBD2QWAmYPZBYCAgEPZBYCZg9kFgRmD2QWAmYPFgIfBQWrCzxkaXYgY2xhc3M9ImFkdmVydGlzZW1lbnQgeDMwMF82MDAiPg0KCQkJCQkJCQ0KPHNjcmlwdCB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnPjwhLS0vLzwhW0NEQVRBWw0KICAgdmFyIG0zX3UgPSAobG9jYXRpb24ucHJvdG9jb2w9PSdodHRwczonPydodHRwczovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2Fqcy5waHAnOidodHRwOi8vYXJsLmNhdGhvbGljaGVyYWxkLmNvbS93d3cvZGVsaXZlcnkvYWpzLnBocCcpOw0KICAgdmFyIG0zX3IgPSBNYXRoLmZsb29yKE1hdGgucmFuZG9tKCkqOTk5OTk5OTk5OTkpOw0KICAgaWYgKCFkb2N1bWVudC5NQVhfdXNlZCkgZG9jdW1lbnQuTUFYX3VzZWQgPSAnLCc7DQogICBkb2N1bWVudC53cml0ZSAoIjxzY3IiKyJpcHQgdHlwZT0ndGV4dC9qYXZhc2NyaXB0JyBzcmM9JyIrbTNfdSk7DQogICBkb2N1bWVudC53cml0ZSAoIj96b25laWQ9NjYmYW1wO2Jsb2NrPTEiKTsNCiAgIGRvY3VtZW50LndyaXRlICgnJmFtcDtjYj0nICsgbTNfcik7DQogICBpZiAoZG9jdW1lbnQuTUFYX3VzZWQgIT0gJywnKSBkb2N1bWVudC53cml0ZSAoIiZhbXA7ZXhjbHVkZT0iICsgZG9jdW1lbnQuTUFYX3VzZWQpOw0KICAgZG9jdW1lbnQud3JpdGUgKGRvY3VtZW50LmNoYXJzZXQgPyAnJmFtcDtjaGFyc2V0PScrZG9jdW1lbnQuY2hhcnNldCA6IChkb2N1bWVudC5jaGFyYWN0ZXJTZXQgPyAnJmFtcDtjaGFyc2V0PScrZG9jdW1lbnQuY2hhcmFjdGVyU2V0IDogJycpKTsNCiAgIGRvY3VtZW50LndyaXRlICgiJmFtcDtsb2M9IiArIGVzY2FwZSh3aW5kb3cubG9jYXRpb24pKTsNCiAgIGlmIChkb2N1bWVudC5yZWZlcnJlcikgZG9jdW1lbnQud3JpdGUgKCImYW1wO3JlZmVyZXI9IiArIGVzY2FwZShkb2N1bWVudC5yZWZlcnJlcikpOw0KICAgaWYgKGRvY3VtZW50LmNvbnRleHQpIGRvY3VtZW50LndyaXRlICgiJmNvbnRleHQ9IiArIGVzY2FwZShkb2N1bWVudC5jb250ZXh0KSk7DQogICBpZiAoZG9jdW1lbnQubW1tX2ZvKSBkb2N1bWVudC53cml0ZSAoIiZhbXA7bW1tX2ZvPTEiKTsNCiAgIGRvY3VtZW50LndyaXRlICgiJz48XC9zY3IiKyJpcHQ+Iik7DQovL11dPi0tPjwvc2NyaXB0Pjxub3NjcmlwdD48YSBocmVmPSdodHRwOi8vYXJsLmNhdGhvbGljaGVyYWxkLmNvbS93d3cvZGVsaXZlcnkvY2sucGhwP249YTg5MTc3MzkmYW1wO2NiPUlOU0VSVF9SQU5ET01fTlVNQkVSX0hFUkUnIHRhcmdldD0nX2JsYW5rJz48aW1nIHNyYz0naHR0cDovL2FybC5jYXRob2xpY2hlcmFsZC5jb20vd3d3L2RlbGl2ZXJ5L2F2dy5waHA/em9uZWlkPTY2JmFtcDtjYj1JTlNFUlRfUkFORE9NX05VTUJFUl9IRVJFJmFtcDtuPWE4OTE3NzM5JyBib3JkZXI9JzAnIGFsdD0nJyAvPjwvYT48L25vc2NyaXB0Pg0KPHNjcmlwdCB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnPg0KZG9jdW1lbnQuY29udGV4dD0iIjsNCjwvc2NyaXB0Pg0KPC9kaXY+ZAICD2QWAgIHD2QWAmYPZBYCZg9kFgJmD2QWBGYPFQGNAWN0bDAwX0NvbnRlbnRQbGFjZUhvbGRlcjFfUmlnaHRfdXhDb2x1bW5EaXNwbGF5X2N0bDAwX3V4Q29udHJvbENvbHVtbl9jdGwwMV91eFdpZGdldEhvc3RfdXhXaWRnZXRIb3N0X3dpZGdldF9VeFdpZGdldEVkaXRvcl9VeENhbmNlbF8xX0J1dHRvbmQCAQ8UKwIDBaUBX19kb1Bvc3RCYWNrKCdjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0JHV4Q29sdW1uRGlzcGxheSRjdGwwMCR1eENvbnRyb2xDb2x1bW4kY3RsMDEkdXhXaWRnZXRIb3N0JHV4V2lkZ2V0SG9zdF93aWRnZXQkVXhXaWRnZXRFZGl0b3IkVXhDYW5jZWwnLCcnKTtyZXR1cm4gZmFsc2U7ZAUGQ2FuY2VsZAIFD2QWCAIBDxYCHwICBRYKAgEPZBYCZg8VAgsvQWR2ZXJ0aXNlLwlBZHZlcnRpc2VkAgIPZBYCZg8VAg0vQ2xhc3NpZmllZHMvC0NsYXNzaWZpZWRzZAIDD2QWAmYPFQIiaHR0cDovL2NhdGhvbGljaGVyYWxkLnNtdWdtdWcuY29tLwpCdXkgUGhvdG9zZAIED2QWAmYPFQIKL0Fib3V0X1VzLwhBYm91dCBVc2QCBQ9kFgJmDxUCKGh0dHBzOi8vd3d3LmNhdGhvbGljaGVyYWxkLmNvbS9zdWJzY3JpYmUJU3Vic2NyaWJlZAICDw8WBB8ABTgvdXBsb2FkZWRJbWFnZXMvQ29uZmlndXJhdGlvbi9HbG9iYWwvYWNoX2Zvb3Rlcl9sb2dvLmpwZx8BBQ9hY2hfZm9vdGVyX2xvZ29kZAIDDxYCHwUFIcKpIEFybGluZ3RvbiBDYXRob2xpYyBIZXJhbGQgMjAyMGQCBA8WAh8CAgQWCAIBD2QWAmYPFQIhaHR0cHM6Ly93d3cuYXJsaW5ndG9uZGlvY2VzZS5vcmcvE0FybGluZ3RvbiAKIERpb2Nlc2VkAgIPZBYCZg8VAhVodHRwOi8vd3d3LnVzY2NiLm9yZy8FVVNDQ0JkAgMPZBYCZg8VAixodHRwOi8vdzIudmF0aWNhbi52YS9jb250ZW50L3ZhdGljYW4vZW4uaHRtbAtUaGUgVmF0aWNhbmQCBA9kFgJmDxUCLWh0dHBzOi8vd3d3LmFybGluZ3RvbmRpb2Nlc2Uub3JnL2ZpbmQtYS1tYXNzLw1GaW5kIGEgcGFyaXNoZBgMBS5jdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFRvcE1pZGRsZSR1eFVYU3dpdGNoDw9kAgFkBS5jdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFRvcEJvdHRvbSR1eFVYU3dpdGNoDw9kAgFkBaMBY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRUb3BNaWRkbGUkdXhDb2x1bW5EaXNwbGF5JGN0bDAwJHV4Q29udHJvbENvbHVtbiRjdGwwMCR1eFdpZGdldEhvc3QkdXhXaWRnZXRIb3N0X3dpZGdldCRVeFdpZGdldEVkaXRvciRVeENhbmNlbCRCdXR0b24kYXNwQnV0dG9uTWFya3VwTW9kZQ8PZGZkBZ8BY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodCR1eENvbHVtbkRpc3BsYXkkY3RsMDAkdXhDb250cm9sQ29sdW1uJGN0bDAxJHV4V2lkZ2V0SG9zdCR1eFdpZGdldEhvc3Rfd2lkZ2V0JFV4V2lkZ2V0RWRpdG9yJFV4Q2FuY2VsJEJ1dHRvbiRhc3BCdXR0b25NYXJrdXBNb2RlDw9kZmQFN2N0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkVXhSZXZpdmVBZERyb3Bab25lJHV4VVhTd2l0Y2gPD2QCAWQFKmN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUmlnaHQkdXhVWFN3aXRjaA8PZAIBZAVjY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSaWdodCR1eENvbHVtbkRpc3BsYXkkY3RsMDAkdXhDb250cm9sQ29sdW1uJGN0bDAxJHV4V2lkZ2V0SG9zdCR1eFVYU3dpdGNoDw9kAgFkBWNjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJpZ2h0JHV4Q29sdW1uRGlzcGxheSRjdGwwMCR1eENvbnRyb2xDb2x1bW4kY3RsMDAkdXhXaWRnZXRIb3N0JHV4VVhTd2l0Y2gPD2QCAWQFrAFjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFV4UmV2aXZlQWREcm9wWm9uZSR1eENvbHVtbkRpc3BsYXkkY3RsMDAkdXhDb250cm9sQ29sdW1uJGN0bDAwJHV4V2lkZ2V0SG9zdCR1eFdpZGdldEhvc3Rfd2lkZ2V0JFV4V2lkZ2V0RWRpdG9yJFV4Q2FuY2VsJEJ1dHRvbiRhc3BCdXR0b25NYXJrdXBNb2RlDw9kZmQFZ2N0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkVG9wTWlkZGxlJHV4Q29sdW1uRGlzcGxheSRjdGwwMCR1eENvbnRyb2xDb2x1bW4kY3RsMDAkdXhXaWRnZXRIb3N0JHV4VVhTd2l0Y2gPD2QCAWQFLmN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkUGFnZUhvc3QyJHV4VVhTd2l0Y2gPD2QCAWQFcGN0bDAwJENvbnRlbnRQbGFjZUhvbGRlcjEkVXhSZXZpdmVBZERyb3Bab25lJHV4Q29sdW1uRGlzcGxheSRjdGwwMCR1eENvbnRyb2xDb2x1bW4kY3RsMDAkdXhXaWRnZXRIb3N0JHV4VVhTd2l0Y2gPD2QCAWS83aY4edGcbPtWdz0s3MayjhlVkuCe0sp5g6BbWa+uvQ==" />
</div>


<script src="/ScriptResource.axd?d=sf0n87RQ3y882ps6c_Mn75s49FrpCD-rBJGKs1lEE4JeQ8nijnHAdRa_VGpMrmtMIhcDHjKs3WXqcVEqBxQiJ--Ej0BuXvKbIaEN3Edpbs7byW8TYT6Z42I56QZlJ0foCo6eDVw55x1Jo1AkzsYxPLdTQK0LsGtMmfO723M0_ZM1&amp;t=2b48f70a" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5AE6CD93" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQAt7Ef6K/bJL7Jn8yjYd7j9BtoO4vQVtKOZFcGmf8UgLJ8RhM9H8Iim/U3H6N8Zeo7N3jbGrv1kNxvCYg54vVsThr0P+kYJw3On1ldhD6vPHJVg8AWbQpasiYBrSy8B1c=" />
</div>
        <div id="fb-root"></div>
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

            window.twttr = (function (d, s, id) {
                var js,
                    fjs = d.getElementsByTagName(s)[0],
                    t = window.twttr || {};
                if (d.getElementById(id)) return t;
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);

                t._e = [];
                t.ready = function (f) {
                    t._e.push(f);
                };
                return t;
            }(document, "script", "twitter-wjs"));

        </script>
        
<style type="text/css">
    #navbar_main .nav > .Active {
        border-bottom: 2px solid #000;
    }
</style>
<div id="print_header">
    <img id="ctl00_uxHeader_PrintVerLogo" src="/uploadedImages/Configuration/logo.png?n=5496" alt="logo" />
</div>
<nav id="main_nav" class="navbar navbar-fixed-top">
    <div class="container-fluid">
        <div class="row">
            <div class="navbar-header navbar-left col-sm-5 col-xs-8">
                <a class="navbar-brand" href='/home.aspx'>
                    <img id="ctl00_uxHeader_logoImage" class="img-responsive" src="/uploadedImages/Configuration/logo.png?n=5496" alt="logo" />
                    <span id="ctl00_uxHeader_AccessGlobalSetting"><script id="EktronScriptBlockmflup" type="text/javascript">

$ektron.extend(true, Ektron, {Context:{Cms:{"SitePath":"","WorkareaPath":"/WorkArea","UIPath":"/WorkArea/FrameworkUI","UXPath":"/UX","ServerControlTemplatePath":"/WorkArea/FrameworkUI/Templates","Version":"9.10","Build":"9.1.0.184","IsPresentationServer":false,"IsToolbarEnabledForTemplate":true,"IsDeviceHTML5":true}}});


</script></span>
                </a>
            </div>
            <div id="mobile-utils" class="col-xs-4 visible-xs-block">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar_main" aria-expanded="false" aria-controls="main_nav">
                    <span class="sr-only">Toggle navigation</span>
                    <img src="/images/hamburger.png" alt="Toggle navigation" />
                </button>
                <button onclick="__doPostBack('ctl00$uxHeader$search_mobile_btn','')" id="ctl00_uxHeader_search_mobile_btn" type="button" class="btn btn-default search_btn visible-xs-block">Search</button>
            </div>
            <div id="navbar_utils" class="collapse navbar-collapse navbar-right col-sm-5">
                
                        <ul class="nav navbar-nav">
                    
                        <li>
                            <a  href='/En_Espanol/'>En Español</a>
                        </li>
                    
                        <li>
                            <a  href='/Classifieds/'>Classifieds</a>
                        </li>
                    
                        <li>
                            <a  href='http://arlingtoncatholicherald.va.newsmemory.com/'>e-Edition</a>
                        </li>
                    
                        <li>
                            <a  href='https://www.arlingtondiocese.org'>Arlington Diocese</a>
                        </li>
                    
                        </ul>
                    
                <div id="search_container" class="form-inline">
                    <label class="sr-only" for="search">Search</label>
                    <div class="form-group">
                        <input name="ctl00$uxHeader$search" type="text" id="search" class="form-control" onkeypress="return SearchBoxEnter(event)" />
                    </div>
                    <button onclick="__doPostBack('ctl00$uxHeader$UxSearchButton','')" id="ctl00_uxHeader_UxSearchButton" type="button" class="btn btn-default search_btn">Search</button>
                </div>
            </div>
        </div>
        <div class="row">
            
            <div id="navbar_main_container" class="container col-md-12 col-sm-12">
                <div id="navbar_main" class="collapse navbar-collapse navbar-right">
                    <ul class="nav navbar-nav">
                        
                                <li class="dropdown primary_nav_item Active">
                                    <a class='dropdown-toggle primary_nav_link' href='/news/' target='_top' data-toggle='dropdown'>News</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/News/Local_News/' target='_blank' data-toggle='dropdown'>Local News</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/News/Local_News/Pro-Life/' >Pro-Life</a></li>
                                                    
                                                        <li ><a href='/News/Local_News/Journeys_in_Faith/' >Journeys in Faith</a></li>
                                                    
                                                        <li ><a href='/News/Local_News/Schools/' >Schools</a></li>
                                                    
                                                        <li ><a href='/News/Local_News/Sports/' >Sports</a></li>
                                                    
                                                        <li ><a href='/News/Local_News/Parish_Profiles/' >Parish Profiles</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                            <li class="Active">
                                                <a class='dropdown-submenu primary_nav_link' href='/News/National_International/'  data-toggle='dropdown'>National & International</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/News/National___International/National/' >National</a></li>
                                                    
                                                        <li class=Active><a href='/News/National___International/International/' >International</a></li>
                                                    
                                                        <li ><a href='/News/National___International/Pope_Francis/' >Pope Francis</a></li>
                                                    
                                                        <li ><a href='/News/National___International/Vatican/' >Vatican</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/News/Catholic_Living/'  data-toggle='dropdown'>Catholic Living</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/News/Catholic_Living/Back_to_School/' >Back to School</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Catholic_Schools_Week/' >Catholic Schools Week</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Discover_Catholic_Schools/' >Discover Catholic Schools</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Graduation/' >Graduation</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Health___Wellness/' >Health & Wellness</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Recreation,_Camps___Travel/' >Recreation, Camps & Travel</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Religious_Vocations/' >Religious Vocations</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Retirement/' >Retirement</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Youth___College/' >Youth & College</a></li>
                                                    
                                                        <li ><a href='/News/Catholic_Living/Weddings/' >Weddings</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/News/Arts/'  data-toggle='dropdown'>Arts</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/News/Arts/Art/' >Art</a></li>
                                                    
                                                        <li ><a href='/News/Arts/Movies/' >Movies</a></li>
                                                    
                                                        <li ><a href='/News/Arts/Books/' >Books</a></li>
                                                    
                                                        <li ><a href='/News/Arts/Play_Reviews/' >Play Reviews</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                                <li class="dropdown primary_nav_item">
                                    <a class='dropdown-toggle primary_nav_link' href='/Faith/'  data-toggle='dropdown'>Faith</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/Faith/Bishop_Burbidge/'  data-toggle='dropdown'>Bishop Burbidge</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/Faith/Bishop_Burbidge/Homilies/' >Homilies</a></li>
                                                    
                                                        <li ><a href='/Faith/Bishop_Burbidge/Public_Schedule/' >Public Schedule</a></li>
                                                    
                                                        <li ><a href='/Faith/Bishop_Burbidge/Podcasts/' >Podcasts</a></li>
                                                    
                                                        <li ><a href='/Faith/Bishop_Burbidge/Clergy_Appointments/' >Clergy Appointments</a></li>
                                                    
                                                        <li ><a href='/Faith/Bishop_Burbidge/Confirmation_Schedule/' >Confirmation Schedule</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/Faith/Your_Faith/'  data-toggle='dropdown'>Your Faith</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/Faith/Your_Faith/Straight_Answers/' >Straight Answers</a></li>
                                                    
                                                        <li ><a href='/Faith/Your_Faith/Gospel_Commentary/' >Gospel Commentary</a></li>
                                                    
                                                        <li ><a href='/Faith/Your_Faith/The_Saints/' >The Saints</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                                <li class="dropdown primary_nav_item">
                                    <a class='dropdown-toggle primary_nav_link' href='/Opinions/'  data-toggle='dropdown'>Opinions</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/Opinions/Columnists/'  data-toggle='dropdown'>Columnists</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/Opinions/Columnists/Mary_Beth_Bonacci/' >Mary Beth Bonacci</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/Christina_Capecchi/' >Christina Capecchi</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/Michael_Flach/' >Michael Flach</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/Elizabeth_Foss/' >Elizabeth Foss</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/John_Garvey/' >John Garvey</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/Soren_Johnson/' >Soren Johnson</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/Russell_Shaw/' >Russell Shaw</a></li>
                                                    
                                                        <li ><a href='/Opinions/Columnists/George_Weigel/' >George Weigel</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                            <li >
                                                <a class='' href='/Opinions/Not_in_Print/'  >Not in Print</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='dropdown-submenu primary_nav_link' href='/Opinions/Letters_to_the_Editor/'  data-toggle='dropdown'>Letters to the Editor</a>
                                                
                                                <ul class="dropdown-menu secondary" role="menu">
                                                
                                                        <li ><a href='/Opinions/Letters_to_the_Editor/' >Letters</a></li>
                                                    
                                                        <li ><a href='/Letter-Editor-Form/' >Submit Letter</a></li>
                                                    
                                                </ul>
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                                <li class="dropdown primary_nav_item">
                                    <a class='dropdown-toggle primary_nav_link' href='/Podcasts/'  data-toggle='dropdown'>Podcasts</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='' href='/Podcasts/Catholic_Herald_Podcast/'  >Catholic Herald</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='' href='/Podcasts/Walk_Humbly_Podcast/'  >Walk Humbly</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='' href='/Podcasts/Searching_for_More_Podcast/'  >Searching for More</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                                <li class="dropdown primary_nav_item">
                                    <a class='dropdown-toggle primary_nav_link' href='/Photos/Videos/'  data-toggle='dropdown'>Photos/Videos</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='' href='/Photos/Videos/Photos/'  >Photos</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='' href='https://catholicherald.smugmug.com/'  >Buy Photos</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='' href='/Photos/Videos/Videos/'  >Videos</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                                <li class="dropdown primary_nav_item">
                                    <a class='dropdown-toggle primary_nav_link' href='/Events/'  data-toggle='dropdown'>Events</a>
                                    
                                    <ul class="dropdown-menu" role="menu">
                                    
                                            <li >
                                                <a class='' href='/Events/'  >Event Calendar</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                            <li >
                                                <a class='' href='/Events/Senior_Events/'  >Senior Events</a>
                                                
                                                
                                                
                                                
                                            </li>
                                        
                                    </ul>
                                </li>
                            
                    </ul>
                    <div id="navbar_utils_mobile" class="visible-xs">
                        
                                <ul class="nav navbar-nav">
                            
                                <li>
                                    <a  href='/En_Espanol/'>En Español</a>
                                </li>
                            
                                <li>
                                    <a  href='/Classifieds/'>Classifieds</a>
                                </li>
                            
                                <li>
                                    <a  href='http://arlingtoncatholicherald.va.newsmemory.com/'>e-Edition</a>
                                </li>
                            
                                <li>
                                    <a  href='https://www.arlingtondiocese.org'>Arlington Diocese</a>
                                </li>
                            
                                </ul>
                            
                    </div>
                </div>
            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    function SearchBoxEnter(e) {
        if (e.keyCode == 13) {
            __doPostBack('ctl00$uxHeader$UxSearchButton', "");
        }
    }
</script>

        
    

    <script type="text/javascript">
        Ektron.PBSettings = { 'dontClose': false }
    </script>




        <div class="ektron-ux-UITheme ux-app-siteApppageBuilder-setSizeTemplate">
            
        </div>
        <script id="EktronScriptBlocknufye" type="text/javascript">

Ektron.ready(function(event, eventName){

                $ektron(".ux-app-siteApppageBuilder-setSizeTemplate .ui-dialog-buttonpane a").button();
                $ektron(".ux-app-siteApppageBuilder-setSizeTemplate .framework").accordion({
                    heightStyle: "content",
                    activate: function(event, ui){
                        $ektron(ui).closest(".ui-accordion").accordion("refresh");
                    }
                });
                $ektron(".ux-app-siteApppageBuilder-setSizeTemplate").draggable({ handle: "div.ui-dialog-titlebar ", containment: $ektron("body") });
            
});


</script>
		
        
    

    <div itemscope itemtype="http://schema.org/NewsArticle" id="main_container" class="container-fluid" >            
            <article itemscope itemtype="http://schema.org/Article">                
            <header>
                <!-- Print version logo -->
                
    			<!-- Article Top -->
                <div id="article_top" class="row col-md-offset-1 col-md-11 col-sm-12 col-xs-12">
                    <!-- Advert -->
                    
        <div id="ctl00_ContentPlaceHolder1_TopMiddle_uxUpdatePanel" class="">
	
                <div id="ctl00_ContentPlaceHolder1_TopMiddle_uxDropZone" data-ux-pagebuilder="DropZone">
                    
                            <div data-ux-pagebuilder="Column" style='width:100%'>
                                
                                <ul>
                                    
                                            <li>
                                                
        <div id="ctl00_ContentPlaceHolder1_TopMiddle_uxColumnDisplay_ctl00_uxControlColumn_ctl00_uxWidgetHost_uxUpdatePanel">
		
                <div data-ux-pagebuilder="Widget">
                    
                    <div class="widgetBody">
                        <div class="advertisement x728_90 top hidden-xs">							
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://arl.catholicherald.com/www/delivery/ajs.php':'http://arl.catholicherald.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=60&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://arl.catholicherald.com/www/delivery/ck.php?n=a353ecdf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img  src='http://arl.catholicherald.com/www/delivery/avw.php?zoneid=60&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a353ecdf' border='0' alt='' /></a>
</noscript>
</div>
<script>
  $(document).ready(function () {
        var img = $('#main_container').find('img');
        if (typeof (img) !== 'undefined' && img.length > 0) {
            $(img)
                    .removeAttr('width')
                    .removeAttr('height')
                    .addClass('img-responsive');
        }
    });
</script>
<script type='text/javascript'>
document.context=""; //fixes columnist carousel
</script>





                    </div>
                </div>
            
	</div>
    
                                            </li>
                                        
                                </ul>
                            </div>
                        
                </div>
            
</div>
    
    				<!-- Breadcrumbs -->
                    
<div id="breadcrumbs">
    
            <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> 
                
		        <a href="/news/" itemprop="articleSection">News</a>
	        </span>
        
     	/
	
	<span id="breadcrumb_big"><a href="/News/National_International/" itemprop="articleSection">National & International</a></span>
</div>

                     

<!-- Social -->
<ul class="right_social article"> 
    <li><a role="button" href="#" onclick="javascript:window.open('http://www.facebook.com/share.php?u=' + window.location + '&title=' + document.title,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" class="btn btn-circle btn-lg social_fb"><span>Facebook</span></a></li>
    <li><a role="button" href="#" onclick="javascript:window.open('http://twitter.com/intent/tweet?text=' + document.title + '&url=' + window.location,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" class="btn btn-circle btn-lg social_tw"><span>Twitter</span></a></li>
    <li><a role="button" class="btn btn-circle btn-lg social_p" href="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><span>Pinterest</span></a></li>
    <li><a role="button" onclick="javascript:window.location='mailto:?subject=' + document.title +'&body=I thought you might find this interesting: ' + window.location;" class="btn btn-circle btn-lg social_mail"><span>Mail</span></a></li>
    <li><a role="button" href="#" onclick="javascript:window.print(); return false;" target='_blank' class="btn btn-circle btn-lg social_print"><span>Print</span></a></li>
</ul> 
<!-- Social -->
                    
        <div id="ctl00_ContentPlaceHolder1_TopBottom_uxUpdatePanel" class="">
	
                <div id="ctl00_ContentPlaceHolder1_TopBottom_uxDropZone" data-ux-pagebuilder="DropZone">
                    
                            <div data-ux-pagebuilder="Column" style='width:100%'>
                                
                                <ul>
                                    
                                </ul>
                            </div>
                        
                </div>
            
</div>
    

    				<!-- Article Title -->
                    <span id="ctl00_ContentPlaceHolder1_uxArticleHeader_AccessPntArticle"><script id="EktronScriptBlockhghkc" type="text/javascript">

$ektron.extend(true, Ektron, {Context:{Cms:{"SitePath":"","WorkareaPath":"/WorkArea","UIPath":"/WorkArea/FrameworkUI","UXPath":"/UX","ServerControlTemplatePath":"/WorkArea/FrameworkUI/Templates","Version":"9.10","Build":"9.1.0.184","IsPresentationServer":false,"IsToolbarEnabledForTemplate":true,"IsDeviceHTML5":true}}});


</script></span>
<h1 id="article_title" itemprop="headline">Lourdes shrine closes healing pools as precaution against coronavirus</h1>				
<div class="big article_author">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name">Cindy Wooden</span>  </span>|
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<span itemprop="name">Catholic News Service</span></span></div>
<div itemprop="datePublished" content="3/02/20" class="big article_date">3/02/20</div>

    			</div>
            		
			    <!-- Carousel
			    ================================================== -->
                                
    			<!-- END Carousel -->    
            </header>

            <!-- Main Content Container
			================================================== -->
			<div class="container-fluid">								

				<div class="row">

					<!-- Main Left Side
					================================================== -->
                    <div class="main_left_content article_left col-lg-8 col-md-7 col-sm-12">
                    

    <section itemprop="articleBody" id="article-content">
    					
        	    						
    	<div class="row col-md-offset-1 col-md-11">
    		<p>ROME — As the number of people testing positive for the coronavirus in Europe continued to grow, the French Shrine of Our Lady of Lourdes announced that pilgrims were still welcome, but the pools the sick bathe in hoping for healing would be closed temporarily.</p><p>"Our first concern will always be the safety and health of the pilgrims and the shrine's working community," said a note posted Feb. 28 on the shrine's website. "As a precaution, the pools have been closed until further notice."</p><p>In the center of Rome, the French Church of St. Louis, home of three famous Caravaggio paintings, closed March 1 because a priest who had been resident at the church tested positive for the coronavirus upon returning to France Feb. 28 and was hospitalized. The 42-year-old priest was in satisfactory condition, the Archdiocese of Paris said.</p><p>The other two dozen members of the community of French priests at St. Louis were placed under a precautionary quarantine. The members included a priest who worked for Vatican Media in the former Vatican Radio building.</p><p>Paolo Ruffini, prefect of the Dicastery for Communication, wrote to Vatican media employees March 2, saying the quarantine was expected to be brief, since the priest who tested positive for the virus left Rome in mid-February; he had traveled to several cities in northern Italy, where the outbreak has been much worse. In addition, the Vatican media employee had no symptoms.</p><p>"As a prudential measure," Ruffini said, the Vatican City health and hygiene service "sanitized and cleaned the office of our colleague and common areas" of the building.</p><p>The French Embassy to the Holy See announced late March 2 that Italian health officials had lifted the quarantine on the community at St. Louis Church and that the church would reopen to the public March 4.</p><p>Dioceses and religious communities across Europe adopted precautionary measures starting with advising people at Mass not to shake hands during the sign of peace. Many churches emptied holy water fonts and several dioceses recommended Catholics received Communion only in the hand.</p><p>Large indoor meetings, conferences and Lenten reflections scheduled for March also were canceled or postponed, including a meeting in Assisi, Italy, March 26-28 called "The Economy of Francis." The international gathering of young adult activists, economists, scholars and entrepreneurs to discuss creating a more inclusive economy was supposed to include a closing address by Pope Francis. The meeting has been postponed until November.</p><p>The Italian civil protection service said 1,577 people in Italy had the coronavirus as of 6 p.m. March 1. A total of 1,694 people had tested positive since the beginning of the outbreak; 83 recovered and 34 people had died. Only about one-third of those who tested positive required hospitalization; the others were being treated at home.</p><p>				
		</div>

		<div id="article_footer" class="col-md-offset-1 col-md-11">
			<p id="article_copyright">© Arlington Catholic Herald 2020</p>
			
			<div id="article_tags">
                
			</div>

            
		</div>
    					
    </section>
                        
	<!-- Related Articles -->
	<div id="related_articles" class="col-md-12 col-sm-12 col-xs-12">
        
                <hr class="misc_rule_top thin" />
		        <h2 class="right_header">Related Articles</h2>
		        <div class="row">
            
                <div class="related_item col-sm-4 col-md-4 col-xs-12">
  				    <a href="/News/National___International/National/Practice_of_tracking_Massgoers_for_political_purposes_gains_scrutiny/">
  					    <img src="" class="related_img img-responsive" alt="" />
  					    <h3 class="related_header">Practice of tracking Massgoers for political purposes gains scrutiny</h3>
  				    </a>
  			    </div>
            
                <div class="related_item col-sm-4 col-md-4 col-xs-12">
  				    <a href="/News/National___International/2020_census_is_counting_on_religious_leaders_to_promote_participation/">
  					    <img src="" class="related_img img-responsive" alt="" />
  					    <h3 class="related_header">2020 census is counting on religious leaders to promote participation  </h3>
  				    </a>
  			    </div>
            
                <div class="related_item col-sm-4 col-md-4 col-xs-12">
  				    <a href="/News/National___International/High_court_to_examine_religious_liberty,_foster_care_by_same-sex_couples/">
  					    <img src="/uploadedImages/Content/News/National_And_International/National/crop-trump-mandate-court.jpg" class="related_img img-responsive" alt="crop-trump-mandate-court" />
  					    <h3 class="related_header">High court to examine religious liberty, foster care by same-sex couples  </h3>
  				    </a>
  			    </div>
            
                </div>
            
	</div>

	<!-- Disqus -->
	<div id="disqus_container">
        
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'arlingtoncatholicherald';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>





<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES * * */
    var disqus_shortname = 'arlingtoncatholicherald';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>  
              
	</div>

                    
                        <div id="article-ad">
                            
        <div id="ctl00_ContentPlaceHolder1_UxReviveAdDropZone_uxUpdatePanel" class="">
	
                <div id="ctl00_ContentPlaceHolder1_UxReviveAdDropZone_uxDropZone" data-ux-pagebuilder="DropZone">
                    
                            <div data-ux-pagebuilder="Column">
                                
                                <ul>
                                    
                                            <li>
                                                
        <div id="ctl00_ContentPlaceHolder1_UxReviveAdDropZone_uxColumnDisplay_ctl00_uxControlColumn_ctl00_uxWidgetHost_uxUpdatePanel">
		
                <div data-ux-pagebuilder="Widget">
                    
                    <div class="widgetBody">
                        <div id="article_ad" class="advertisement x300_250 pull-right" style="padding-right: 5px; padding-left: 5px">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://arl.catholicherald.com/www/delivery/ajs.php':'http://arl.catholicherald.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=68");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://arl.catholicherald.com/www/delivery/ck.php?n=ad9e8067&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://arl.catholicherald.com/www/delivery/avw.php?zoneid=68&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad9e8067' border='0' alt='' /></a></noscript>

<script type='text/javascript'>
document.context=""; //fixes columnist carousel
</script>
</div>


                    </div>
                </div>
            
	</div>
    
                                            </li>
                                        
                                </ul>
                            </div>
                        
                </div>
            
</div>
    
                        </div>
                    </div>					
					<!-- END Main Left Side -->


					<!-- Main Right Side
					================================================== -->
					<aside class="main_right_content col-lg-4 col-md-5 col-sm-12 col-xs-12">																	
                        
        <div id="ctl00_ContentPlaceHolder1_Right_uxUpdatePanel" class="">
	
                <div id="ctl00_ContentPlaceHolder1_Right_uxDropZone" data-ux-pagebuilder="DropZone">
                    
                            <div data-ux-pagebuilder="Column" style='width:100%'>
                                
                                <ul>
                                    
                                            <li>
                                                
        <div id="ctl00_ContentPlaceHolder1_Right_uxColumnDisplay_ctl00_uxControlColumn_ctl00_uxWidgetHost_uxUpdatePanel">
		
                <div data-ux-pagebuilder="Widget">
                    
                    <div class="widgetBody">
                        

<div class="right_module">
    <h2>News</h2><ul id="right_nav"><li><a class='right_nav_item' href='/News/Local_News/'>Local News</a></li><li><a class='right_nav_item' href='/News/National_International/'>National & International</a><ul><li><a href="/News/National___International/National/">National</a></li><li><a class="active" href="/News/National___International/International/">International</a></li><li><a href="/News/National___International/Pope_Francis/">Pope Francis</a></li><li><a href="/News/National___International/Vatican/">Vatican</a></li></ul></li><li><a class='right_nav_item' href='/News/Catholic_Living/'>Catholic Living</a></li><li><a class='right_nav_item' href='/News/Arts/'>Arts</a></li></ul>
</div>
 

                    </div>
                </div>
            
	</div>
    
                                            </li>
                                        
                                            <li>
                                                
        <div id="ctl00_ContentPlaceHolder1_Right_uxColumnDisplay_ctl00_uxControlColumn_ctl01_uxWidgetHost_uxUpdatePanel">
		
                <div data-ux-pagebuilder="Widget">
                    
                    <div class="widgetBody">
                        <div class="advertisement x300_600">
							
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://arl.catholicherald.com/www/delivery/ajs.php':'http://arl.catholicherald.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=66&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://arl.catholicherald.com/www/delivery/ck.php?n=a8917739&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://arl.catholicherald.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8917739' border='0' alt='' /></a></noscript>
<script type='text/javascript'>
document.context="";
</script>
</div>

                    </div>
                </div>
            
	</div>
    
                                            </li>
                                        
                                </ul>
                            </div>
                        
                </div>
            
</div>
    
						<!-- Categories -->
					</aside>
					<!-- END Main Right Side -->
				</div>

			</div>
			<!-- END Main Content Container -->
            </article>
    </div>    

		
        <footer>
            
<!-- Upper Footer -->
<div id="upper_footer" class="container-fluid">
    <div class="container">
        <span id="ctl00_uxFooter_footerContentAccess"><script id="EktronScriptBlockooplc" type="text/javascript">

$ektron.extend(true, Ektron, {Context:{Cms:{"SitePath":"","WorkareaPath":"/WorkArea","UIPath":"/WorkArea/FrameworkUI","UXPath":"/UX","ServerControlTemplatePath":"/WorkArea/FrameworkUI/Templates","Version":"9.10","Build":"9.1.0.184","IsPresentationServer":false,"IsToolbarEnabledForTemplate":true,"IsDeviceHTML5":true}}});


</script></span>
        <ul id="footer_social" class="right_social pull-left">
            <li><a role="button" href="https://www.facebook.com/ArlingtonCatholicHerald" class="btn btn-circle btn-md social_fb" target="_blank"><span>Facebook</span></a></li>
            <li><a role="button" href="https://twitter.com/acatholicherald" class="btn btn-circle btn-md social_tw" target="_blank"><span>Twitter</span></a></li>
            <li><a role="button" href="https://www.youtube.com/user/ArlingCatholicHerald" class="btn btn-circle btn-md social_p" target="_blank"><span>Pinterest</span></a></li>
        </ul>
        
                <ul id="footer_nav" class="pull-right">
            
                <li><a href="/Advertise/">Advertise</a></li>
            
                <li><a href="/Classifieds/">Classifieds</a></li>
            
                <li><a href="http://catholicherald.smugmug.com/">Buy Photos</a></li>
            
                <li><a href="/About_Us/">About Us</a></li>
            
                <li><a href="https://www.catholicherald.com/subscribe">Subscribe</a></li>
            
                </ul>
            
    </div>
</div>

<!-- Lower Footer -->
<div id="lower_footer" class="container">
    <div id="footer_branding" class="pull-left">
        
        <img id="ctl00_uxFooter_Footerlogo" src="/uploadedImages/Configuration/Global/ach_footer_logo.jpg" alt="ach_footer_logo" />
        
        <p id="copyright">
            © Arlington Catholic Herald 2020</p>
    </div>

    <div id="site_map" class="pull-right row">
        <div class="site_map_item col-md-4 col-sm-4">
            <h2 class="footer_header">Resource Links</h2>
            
                    <ul id="resource_links">
                
                    <li><a href="https://www.arlingtondiocese.org/">Arlington 
 Diocese</a></li>
                
                    <li><a href="http://www.usccb.org/">USCCB</a></li>
                
                    <li><a href="http://w2.vatican.va/content/vatican/en.html">The Vatican</a></li>
                
                    <li><a href="https://www.arlingtondiocese.org/find-a-mass/">Find a parish</a></li>
                
                    </ul>
                
        </div>
        <div class="site_map_item col-md-4 col-sm-4">
            <h2 class="footer_header">Subscribe to eNewsletter</h2>
            <script type="text/javascript">
                function SubscribeToNewsLetter() {
                    var newsletter = document.getElementById('newsletter');
                    var email = newsletter.value;
                    window.open(
                        '/Components/Templates/SubscribeToNewsLetterForm.aspx?email=' + email,
                        '_blank'
                    );

                    newsletter.value = '';
                }
            </script>
            <!-- Newsletter form -->
            <div id="newsletter_form">
                <label class="sr-only" for="search">Subscribe to eNewsletter</label>
                <div class="form-group">
                    <input type="text" class="form-control" id="newsletter" placeholder="" />
                </div>
                <button id="newsletter_btnx" onclick="SubscribeToNewsLetter()" type="button" class="btn btn-default">Enter</button>
            </div>
        </div>
        <div id="contact_us" class="site_map_item col-md-4 col-sm-4">
            <h2 class="footer_header">Contact Us</h2>
            
            <p class="contact_blurb" id="address">
                Arlington Catholic Herald<br>
                200 N. Glebe Rd.<br>
                Suite 615<br>
                Arlington, VA 22203<br>
                <span>703-841-2590</span>
            </p>
            <p class="contact_blurb"><span>800-377-0511</span></p>
            
            <p class="contact_blurb"><a class="a_contact_blurb" href="/Contact_Us/" target="">All 
Contacts</a></p>
            
        </div>
    </div>

</div>

        </footer>
        <!--script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script mhyatt 20160217 commented out - this is the second Jquery call -->
        <script src="/components/js/bootstrap.min.js"></script>
        <script src="/components/js/main.js"></script>
        <!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
        <script src="/components/js/ie10-viewport-bug-workaround.js"></script>
        <script src="/components/js/ExternalJS.js"></script>
        <script src="/components/js/photo.js"></script>
        <link href="/components/css/Headline.css" rel="stylesheet" />
    </form>
</body>

</html>
